Author Topic: Requirements for installing +nb  (Read 7956 times)

Nightborn

  • Administrator
  • Sr. Member
  • *****
  • Posts: 318
  • Karma: +20/-0
    • View Profile
    • Shinobilegends
Requirements for installing +nb
« on: October 02, 2007, 11:28:11 pm »
First of all, there are two main requirements:

a) PHP >=5.1.0 to make full use of all functions. It might run <5.1.0, but no guarantees for certain game parts

b) Mysql >=5.x.x is required for i.e. the use of varchar up to 65k ... makes several things like titles etc better customizable


Also, check out dragonprime.net if you want an easy-to-handle version with a big support forum I cannot provide you with.

Please read also: http://nb-core.org/index.php/topic,2.0.html

Personal requirements are higher here... once you install, check out the README.txt and similar files. You need to edit some settings in after the install.
It should be fixed, but it won't be easy and it won't be fast. If you want
to help - wonderful. But keep in mind that it will take months of wading
through the ugliest code we have in the tree. If you've got a weak stomach -
stay out. I've been there and it's not a nice place.

   - Al Viro